Vulnonym.org

CVE-2008-2888 - Toothy Stake

Description

Multiple PHP remote file inclusion vulnerabilities in MiGCMS 2.0.5 when register_globals is enabled allow remote attackers to execute arbitrary PHP code via a URL in the GLOBALS[application][app_root] parameter to (1) collection.class.php and (2) content_image.class.php in lib/obj/.

Reference

http://www.securityfocus.com/bid/29874 http://secunia.com/advisories/30770 https://exchange.xforce.ibmcloud.com/vulnerabilities/43250 https://www.exploit-db.com/exploits/5901