Vulnonym.org

CVE-2008-2876 - Lovelier Honkey

Description

Directory traversal vulnerability in index.php in mUnky 0.0.1 allows remote attackers to include and execute arbitrary local files via a .. (dot dot) in the zone parameter.

Reference

http://www.securityfocus.com/bid/29934 http://www.securityfocus.com/archive/1/500380/30/0/threaded http://www.securityfocus.com/bid/30705 http://www.securityfocus.com/archive/1/495503 http://www.vupen.com/english/advisories/2008/1950/references https://exchange.xforce.ibmcloud.com/vulnerabilities/43360 https://www.exploit-db.com/exploits/5933