Vulnonym.org

CVE-2008-2833 - Bothered Doo doo

Description

admin/upload.php in le.cms 1.4 and earlier allows remote attackers to bypass administrative authentication and upload and execute arbitrary files in images/ via a nonzero value for the submit0 parameter in conjunction with filenames in the filename and upload parameters.

Reference

http://www.securityfocus.com/bid/29867 http://www.securityfocus.com/bid/29872 http://secunia.com/advisories/30797 https://exchange.xforce.ibmcloud.com/vulnerabilities/43274 https://www.exploit-db.com/exploits/5887