Vulnonym.org

CVE-2008-2787 - Torose Taxis

Description

Cross-site scripting (XSS) vulnerability in out.php in OpenDocMan 1.2.5 allows remote attackers to inject arbitrary web script or HTML via the last_message parameter.

Reference

http://www.s21sec.com/avisos/s21sec-044-en.txt http://www.securityfocus.com/bid/29765 http://www.securitytracker.com/id?1020300 http://secunia.com/advisories/30750 http://securityreason.com/securityalert/3948 https://exchange.xforce.ibmcloud.com/vulnerabilities/43135 http://www.securityfocus.com/archive/1/493390/100/0/threaded