Vulnonym.org

CVE-2008-2720 - Doty Helm

Description

Cross-site scripting (XSS) vulnerability in Menalto Gallery before 2.2.5 allows remote attackers to inject arbitrary web script or HTML via the (1) host and (2) path components of a URL.

Reference

http://gallery.menalto.com/gallery_2.2.5_released http://secunia.com/advisories/30650 http://www.securityfocus.com/bid/29681 http://secunia.com/advisories/30826 https://www.redhat.com/archives/fedora-package-announce/2008-June/msg00836.html https://www.redhat.com/archives/fedora-package-announce/2008-June/msg00766.html https://exchange.xforce.ibmcloud.com/vulnerabilities/43024