Vulnonym.org

CVE-2008-2718 - Anagrammatic Races

Description

Cross-site scripting (XSS) vulnerability in fe_adminlib.inc in TYPO3 4.0.x before 4.0.9 4.1.x before 4.1.7 and 4.2.x before 4.2.1 as used in extensions such as (1) direct_mail_subscription (2) feuser_admin and (3) kb_md5fepw allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.

Reference

http://typo3.org/teams/security/security-bulletins/typo3-20080611-1/ http://www.debian.org/security/2008/dsa-1596 http://secunia.com/advisories/30619 http://secunia.com/advisories/30660 http://securityreason.com/securityalert/3945 http://www.securityfocus.com/bid/29657 http://www.vupen.com/english/advisories/2008/1802 https://exchange.xforce.ibmcloud.com/vulnerabilities/42986 http://www.securityfocus.com/archive/1/493270/100/0/threaded