Vulnonym.org

CVE-2008-2713 - Interunion Hare

Description

libclamav/petite.c in ClamAV before 0.93.1 allows remote attackers to cause a denial of service via a crafted Petite file that triggers an out-of-bounds read.

Reference

http://www.openwall.com/lists/oss-security/2008/06/15/2 http://svn.clamav.net/websvn/diff.php?repname=clamav-devel&path=/branches/0.93/libclamav/petite.c&rev=3886 https://wwws.clamav.net/bugzilla/show_bug.cgi?id=1000 http://www.securityfocus.com/bid/29750 http://www.mandriva.com/security/advisories?name=MDVSA-2008:122 http://secunia.com/advisories/30967 http://kolab.org/security/kolab-vendor-notice-21.txt http://lists.opensuse.org/opensuse-security-announce/2008-07/msg00001.html http://www.securitytracker.com/id?1020305 http://secunia.com/advisories/30829 http://secunia.com/advisories/31437 http://sourceforge.net/project/shownotes.php?release_id=605577&group_id=86638 http://www.openwall.com/lists/oss-security/2008/06/17/8 https://www.redhat.com/archives/fedora-package-announce/2008-July/msg00617.html http://secunia.com/advisories/31206 http://secunia.com/advisories/30785 http://security.gentoo.org/glsa/glsa-200808-07.xml http://secunia.com/advisories/31091 http://secunia.com/advisories/30657 https://www.redhat.com/archives/fedora-package-announce/2008-June/msg00763.html http://lists.opensuse.org/opensuse-security-announce/2008-07/msg00006.html http://lists.apple.com/archives/security-announce//2008/Sep/msg00005.html http://secunia.com/advisories/31576 http://up2date.astaro.com/2008/08/up2date_asg_v7300_ga_released.html http://secunia.com/advisories/31882 http://www.us-cert.gov/cas/techalerts/TA08-260A.html http://www.vupen.com/english/advisories/2008/1855/references http://www.vupen.com/english/advisories/2008/2584 http://secunia.com/advisories/31167 http://www.debian.org/security/2008/dsa-1616 https://exchange.xforce.ibmcloud.com/vulnerabilities/43133