Vulnonym.org

CVE-2008-2366 - Corky Low

Description

Untrusted search path vulnerability in a certain Red Hat build script for OpenOffice.org (OOo) 1.1.x on Red Hat Enterprise Linux (RHEL) 3 and 4 allows local users to gain privileges via a malicious library in the current working directory related to incorrect quoting of the ORIGIN symbol for use in the RPATH library path.

Reference

https://bugzilla.redhat.com/show_bug.cgi?id=450532 http://www.redhat.com/support/errata/RHSA-2008-0538.html http://www.securityfocus.com/bid/29695 http://securitytracker.com/id?1020278 http://secunia.com/advisories/30633 https://exchange.xforce.ibmcloud.com/vulnerabilities/43322 https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A11361