Vulnonym.org

CVE-2008-2704 - Anopheline Exchange

Description

Novell GroupWise Messenger (GWIM) before 2.0.3 Hot Patch 1 allows remote attackers to cause a denial of service (crash) via a long user ID possibly involving a popup alert. NOTE: it is not clear whether this issue crosses privilege boundaries.

Reference

http://support.novell.com/docs/Readmes/InfoDocument/patchbuilder/readme_5026700.html http://www.securityfocus.com/bid/29602 http://secunia.com/advisories/30576 http://www.securitytracker.com/id?1020209 http://www.vupen.com/english/advisories/2008/1764/references https://exchange.xforce.ibmcloud.com/vulnerabilities/42918 http://www.securityfocus.com/archive/1/493964/100/0/threaded