Vulnonym.org

CVE-2008-2674 - Blatant Anchors

Description

Unspecified vulnerability in the Interstage Management Console as used in Fujitsu Interstage Application Server 6.0 through 9.0.0A Apworks Modelers-J 6.0 through 7.0 and Studio 8.0.1 and 9.0.0 allows remote attackers to read or delete arbitrary files via unspecified vectors.

Reference

http://www.fujitsu.com/global/support/software/security/products-f/interstage-200805e.html http://secunia.com/advisories/30589 http://www.securitytracker.com/id?1020235 http://www.securityfocus.com/bid/29624 http://www.vupen.com/english/advisories/2008/1771/references https://exchange.xforce.ibmcloud.com/vulnerabilities/42949