Vulnonym.org

CVE-2008-2668 - Icteric Shape

Description

Multiple cross-site scripting (XSS) vulnerabilities in yBlog 0.2.2.2 allow remote attackers to inject arbitrary web script or HTML via (1) the q parameter to search.php or the n parameter to (2) user.php or (3) uss.php.

Reference

http://chroot.org/exploits/chroot_uu_009 http://www.securityfocus.com/bid/29629 http://secunia.com/advisories/30607 http://securityreason.com/securityalert/3935 https://exchange.xforce.ibmcloud.com/vulnerabilities/42958 https://www.exploit-db.com/exploits/5773 http://www.securityfocus.com/archive/1/493222/100/0/threaded