Vulnonym.org

CVE-2008-2567 - Epidermic Offender

Description

Cross-site scripting (XSS) vulnerability in Fenriru Sleipnir 2.7.1 Release2 and earlier Portable Sleipnir 2.7.1 Release2 and earlier and Grani 3.1 and earlier allows remote attackers to inject arbitrary web script or HTML via unspecified vectors related to a history mechanism and favorites search a different vulnerability than CVE-2007-6002.

Reference

http://jvn.jp/jp/JVN25448394/index.html http://www.fenrir.co.jp/sleipnir/note.html http://www.securityfocus.com/bid/29555 http://secunia.com/advisories/30487 https://exchange.xforce.ibmcloud.com/vulnerabilities/42827