Vulnonym.org

CVE-2008-1805 - Exigent Groceries

Description

Incomplete blacklist vulnerability in Skype 3.6.0.248 and other versions before 3.8.0.139 allows user-assisted remote attackers to bypass warning dialogs and possibly execute arbitrary code via a file: URI that ends in an executable extension that is not covered by the blacklist.

Reference

http://labs.idefense.com/intelligence/vulnerabilities/display.php?id=711 http://www.skype.com/security/skype-sb-2008-003.html http://www.securityfocus.com/bid/29553 http://www.securitytracker.com/id?1020201 http://secunia.com/advisories/30547 http://www.vupen.com/english/advisories/2008/1749/references