Vulnonym.org

CVE-2008-2404 - Gammy Accuracy

Description

Stack-based buffer overflow in the request handling implementation in Sun Java Active Server Pages (ASP) Server before 4.0.3 allows remote attackers to execute arbitrary code via an unspecified string field.

Reference

http://labs.idefense.com/intelligence/vulnerabilities/display.php?id=708 http://sunsolve.sun.com/search/document.do?assetkey=1-66-238184-1 http://www.securitytracker.com/id?1020189 http://secunia.com/advisories/30523 http://www.vupen.com/english/advisories/2008/1742/references https://exchange.xforce.ibmcloud.com/vulnerabilities/42830