Vulnonym.org

CVE-2008-1109 - Gabby Study

Description

Heap-based buffer overflow in Evolution 2.22.1 allows user-assisted remote attackers to execute arbitrary code via a long DESCRIPTION property in an iCalendar attachment which is not properly handled during a reply in the calendar view (aka the Calendars window).

Reference

http://secunia.com/secunia_research/2008-23/advisory/ http://secunia.com/advisories/30298 http://secunia.com/advisories/30571 http://lists.opensuse.org/opensuse-security-announce/2008-06/msg00003.html http://secunia.com/advisories/30527 http://www.mandriva.com/security/advisories?name=MDVSA-2008:111 http://security.gentoo.org/glsa/glsa-200806-06.xml http://www.securityfocus.com/bid/29527 http://www.ubuntu.com/usn/usn-615-1 http://www.redhat.com/support/errata/RHSA-2008-0514.html http://secunia.com/advisories/30716 http://www.redhat.com/support/errata/RHSA-2008-0515.html http://www.securitytracker.com/id?1020170 http://secunia.com/advisories/30702 https://www.redhat.com/archives/fedora-package-announce/2008-June/msg00157.html http://secunia.com/advisories/30564 https://www.redhat.com/archives/fedora-package-announce/2008-June/msg00179.html https://www.redhat.com/archives/fedora-package-announce/2008-June/msg00178.html http://www.vupen.com/english/advisories/2008/1732/references https://exchange.xforce.ibmcloud.com/vulnerabilities/42826 https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A10337