Vulnonym.org

CVE-2008-2513 - Full blooded Jizm

Description

Buffer overflow in the kernel in IBM AIX 5.2 5.3 and 6.1 allows local users to execute arbitrary code in kernel mode via unknown attack vectors.

Reference

http://aix.software.ibm.com/aix/efixes/security/unix_advisory.asc http://www.ibm.com/support/docview.wss?uid=isg1IZ19911 http://www.ibm.com/support/docview.wss?uid=isg1IZ21481 http://www.ibm.com/support/docview.wss?uid=isg1IZ22368 http://www.ibm.com/support/docview.wss?uid=isg1IZ22369 http://www.ibm.com/support/docview.wss?uid=isg1IZ22370 http://www.securityfocus.com/bid/29329 http://securitytracker.com/id?1020083 http://secunia.com/advisories/30349 http://www.vupen.com/english/advisories/2008/1626/references https://exchange.xforce.ibmcloud.com/vulnerabilities/42577 https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A5684