Vulnonym.org

CVE-2008-2479 - Penalized Observers

Description

Multiple SQL injection vulnerabilities in phpFix 2.0 allow remote attackers to execute arbitrary SQL commands via the (1) kind parameter to fix/browse.php and the (2) account parameter to auth/00_pass.php.

Reference

http://www.securityfocus.com/bid/29371 http://secunia.com/advisories/30397 https://exchange.xforce.ibmcloud.com/vulnerabilities/42637 https://exchange.xforce.ibmcloud.com/vulnerabilities/42636 http://www.securityfocus.com/archive/1/492582/100/0/threaded