Vulnonym.org

CVE-2008-2421 - Haemal January

Description

Cross-site scripting (XSS) vulnerability in the Web GUI in SAP Web Application Server (WAS) 7.0 Web Dynpro for ABAP (aka WD4A or WDA) and Web Dynpro for BSP allows remote attackers to inject arbitrary web script or HTML via the PATH_INFO to the default URI under bc/gui/sap/its/webgui/.

Reference

http://www.securityfocus.com/bid/29317 http://secunia.com/advisories/30334 http://www.securitytracker.com/id?1020097 http://www.vupen.com/english/advisories/2008/1599/references https://exchange.xforce.ibmcloud.com/vulnerabilities/42724 http://www.securityfocus.com/archive/1/492376/100/0/threaded