Vulnonym.org

CVE-2008-2333 - Soporiferous Stopper

Description

Cross-site scripting (XSS) vulnerability in ldap_test.cgi in Barracuda Spam Firewall (BSF) before 3.5.11.025 allows remote attackers to inject arbitrary web script or HTML via the email parameter.

Reference

http://www.barracudanetworks.com/ns/support/tech_alert.php http://www.securityfocus.com/bid/29340 http://www.securitytracker.com/id?1020108 http://www.vupen.com/english/advisories/2008/1627/references http://www.irmplc.com/index.php/168-Advisory-027 http://secunia.com/advisories/30362 https://exchange.xforce.ibmcloud.com/vulnerabilities/42594 http://www.securityfocus.com/archive/1/492475/100/0/threaded