Vulnonym.org

CVE-2007-5961 - Amusive Intheass

Description

Cross-site scripting (XSS) vulnerability in the Red Hat Network channel search feature as used in RHN and Red Hat Network Satellite before 5.0.2 allows remote attackers to inject arbitrary web script or HTML via unknown vectors.

Reference

https://bugzilla.redhat.com/show_bug.cgi?id=396641 http://www.redhat.com/support/errata/RHSA-2008-0261.html http://www.securitytracker.com/id?1020051 http://osvdb.org/45765 https://exchange.xforce.ibmcloud.com/vulnerabilities/42559