Vulnonym.org

CVE-2008-2410 - Air Buttfuck

Description

Cross-site scripting (XSS) vulnerability in the servlet engine and Web container in the Web Server service in IBM Lotus Domino before 7.0.3 FP1 and 8.x before 8.0.1 allows remote authenticated users to inject arbitrary web script or HTML via unspecified vectors.

Reference

http://www-1.ibm.com/support/docview.wss?uid=swg21303296 http://secunia.com/advisories/30310 http://secunia.com/advisories/30332 http://www.securityfocus.com/bid/29311 http://www.vupen.com/english/advisories/2008/1597 https://exchange.xforce.ibmcloud.com/vulnerabilities/42553