Vulnonym.org

CVE-2008-2355 - Egestive Homobangers

Description

Directory traversal vulnerability in index.php in WR-Meeting 1.0 when magic_quotes_gpc is disabled allows remote attackers to include and execute arbitrary local files via a .. (dot dot) in the msnum parameter in a coment event.

Reference

http://www.securityfocus.com/bid/29262 http://secunia.com/advisories/30296 http://www.vupen.com/english/advisories/2008/1566/references https://exchange.xforce.ibmcloud.com/vulnerabilities/42497 https://www.exploit-db.com/exploits/5637