Vulnonym.org

CVE-2008-2335 - Limitable Pornflick

Description

Cross-site scripting (XSS) vulnerability in search_results.php in Vastal I-Tech phpVID 1.1 and 1.2 allows remote attackers to inject arbitrary web script or HTML via the query parameter. NOTE: some of these details are obtained from third party information. NOTE: it was later reported that 1.2.3 is also affected.

Reference

http://holisticinfosec.org/content/view/65/45/ http://www.securityfocus.com/bid/29238 http://secunia.com/advisories/30152 http://www.vupen.com/english/advisories/2008/2552 http://www.exploit-db.com/exploits/27519 http://osvdb.org/show/osvdb/45171 http://packetstormsecurity.com/files/122746/PHP-VID-XSS-SQL-Injection-CRLF-Injection.html http://tetraph.com/security/xss-vulnerability/vastal-i-tech-phpvid-1-2-3-multiple-xss-cross-site-scripting-security-vulnerabilities/ http://seclists.org/fulldisclosure/2015/Mar/59 http://packetstormsecurity.com/files/130755/Vastal-I-tech-phpVID-1.2.3-Cross-Site-Scripting.html https://exchange.xforce.ibmcloud.com/vulnerabilities/42450 https://www.exploit-db.com/exploits/6422