Vulnonym.org

CVE-2008-2272 - Unexclusive Crotchmonkey

Description

Multiple cross-site scripting (XSS) vulnerabilities in the web interface in Aruba Mobility Controller 2.4.8.x-FIPS 2.5.5.x 2.5.6.x 3.1.1.x 3.2.0.x and 3.3.1.x allow remote attackers to inject arbitrary web script or HTML via unspecified vectors.

Reference

http://www.arubanetworks.com/support/alerts/aid-051408.asc http://secunia.com/advisories/30262 http://www.securityfocus.com/bid/29240 http://www.securitytracker.com/id?1020033 https://exchange.xforce.ibmcloud.com/vulnerabilities/42433 http://www.securityfocus.com/archive/1/492113/100/0/threaded