Vulnonym.org

CVE-2008-1745 - Gloved Troubleshooters

Description

Cisco Unified Communications Manager (CUCM) 5.x before 5.1(2) and 6.x before 6.1(1) allows remote attackers to cause a denial of service (service interruption) via a SIP JOIN message with a malformed header aka Bug ID CSCsi48115.

Reference

http://www.cisco.com/en/US/products/products_security_advisory09186a0080995688.shtml http://www.securityfocus.com/bid/29221 http://securitytracker.com/id?1020022 http://secunia.com/advisories/30238 http://www.vupen.com/english/advisories/2008/1533 https://exchange.xforce.ibmcloud.com/vulnerabilities/42417