Vulnonym.org

CVE-2008-2218 - Nonuple Fucktard

Description

Buffer overflow in the Multimedia PC Client in Nortel Multimedia Communication Server (MCS) before Maintenance Release 3.5.8.3 and 4.0.25.3 allows remote attackers to cause a denial of service (crash) via a flood of \extraneous\ messages as demonstrated by the Nessus \Generic flood\ denial of service plugin.

Reference

http://support.nortel.com/go/main.jsp?cscat=BLTNDETAIL&id=719698 http://www.securityfocus.com/bid/28994 http://secunia.com/advisories/30038 http://www.securitytracker.com/id?1019957 http://www.vupen.com/english/advisories/2008/1404/references https://exchange.xforce.ibmcloud.com/vulnerabilities/42115