Vulnonym.org

CVE-2008-2200 - Polyunsaturated Discovery

Description

Multiple cross-site scripting (XSS) vulnerabilities in Maian Weblog 4.0 allow remote attackers to inject arbitrary web script or HTML via the (1) keywords parameter to admin/index.php in a blogs search action the (2) msg_charset and (3) msg_header9 parameters to admin/inc/header.php and the (4) keywords parameter to index.php in a search action.

Reference

http://www.securityfocus.com/bid/29032 http://securityreason.com/securityalert/3880 http://secunia.com/advisories/30060 https://exchange.xforce.ibmcloud.com/vulnerabilities/42207 http://www.securityfocus.com/archive/1/491588/100/0/threaded