Vulnonym.org

CVE-2008-2189 - Pre existent Penthouse

Description

SQL injection vulnerability in viewfaqs.php in AnServ Auction XL allows remote attackers to execute arbitrary SQL commands via the cat parameter.

Reference

http://advisories.echo.or.id/adv/adv92-K-159-2008.txt http://www.securityfocus.com/bid/29053 http://secunia.com/advisories/30089 http://securityreason.com/securityalert/3874 https://exchange.xforce.ibmcloud.com/vulnerabilities/42214 https://www.exploit-db.com/exploits/5543 http://www.securityfocus.com/archive/1/491608/100/0/threaded