Vulnonym.org

CVE-2008-2186 - Announced Reach

Description

Cross-site scripting (XSS) vulnerability in index.php in Chilek Content Management System (aka ChiCoMaS) 2.0.4 allows remote attackers to inject arbitrary web script or HTML via the q parameter.

Reference

http://marc.info/?l=bugtraq&m=120975560407192&w=2 http://www.securityfocus.com/bid/29025 http://secunia.com/advisories/30080 http://www.osvdb.org/44809 http://www.bugreport.ir/index_59.htm https://exchange.xforce.ibmcloud.com/vulnerabilities/42156 https://www.exploit-db.com/exploits/7532 http://www.securityfocus.com/archive/1/499459/100/0/threaded http://www.securityfocus.com/archive/1/499458/100/0/threaded