Vulnonym.org

CVE-2008-2166 - Censorian Clay

Description

Cross-site scripting (XSS) vulnerability in the search module in Sun Java System Web Server 6.1 before SP9 and 7.0 before Update 2 allows remote attackers to inject arbitrary web script or HTML via unknown parameters in index.jsp.

Reference

http://sunsolve.sun.com/search/document.do?assetkey=1-26-231467-1 http://www.securityfocus.com/bid/29087 http://www.securitytracker.com/id?1019987 http://secunia.com/advisories/30133 http://www.vupen.com/english/advisories/2008/1455/references https://exchange.xforce.ibmcloud.com/vulnerabilities/42263