Vulnonym.org

CVE-2008-2163 - Mulish Rifles

Description

Cross-site scripting (XSS) vulnerability in IBM Lotus Quickr 8.1 before Hotfix 5 for Windows and AIX and before Hotfix 3 for i5/OS allows remote attackers to inject arbitrary web script or HTML via unknown vectors related to \WYSIWYG editors.\

Reference

http://www-1.ibm.com/support/docview.wss?uid=swg24018711 http://www.securityfocus.com/bid/29175 http://secunia.com/advisories/30204 http://www-01.ibm.com/support/docview.wss?uid=swg27013341 http://www.vupen.com/english/advisories/2008/1502/references https://exchange.xforce.ibmcloud.com/vulnerabilities/42360