Vulnonym.org

CVE-2008-2070 - Horrid Killer Whale

Description

The WHM interface 11.15.0 for cPanel 11.18 before 11.18.4 and 11.22 before 11.22.3 allows remote attackers to bypass XSS protection and inject arbitrary script or HTML via repeated improperly-ordered <\ and >\ characters in the (1) issue parameter to scripts2/knowlegebase (2) user parameter to scripts2/changeip (3) search parameter to scripts2/listaccts and other unspecified vectors.

Reference

http://changelog.cpanel.net/?revision=0;tree=;treeview=;show=html;pp=25;te=1314;pg=2 http://www.securityfocus.com/bid/29125 http://lists.grok.org.uk/pipermail/full-disclosure/2008-May/062197.html http://secunia.com/advisories/30166 http://securityreason.com/securityalert/3866 http://www.vupen.com/english/advisories/2008/1522/references https://exchange.xforce.ibmcloud.com/vulnerabilities/42305 http://www.securityfocus.com/archive/1/491864/100/0/threaded