Vulnonym.org

CVE-2008-2131 - Bankrupt Teach

Description

Cross-site scripting (XSS) vulnerability in mvnForum 1.1 GA allows remote authenticated users to inject arbitrary web script or HTML via the topic field which is later displayed by user/viewthread.jsp through use of the \quick reply button.\

Reference

http://users.own-hero.net/~decoder/advisories/mvnforum-jsxss.txt http://mvnforum.cvs.sourceforge.net/mvnforum/mvnforum/srcweb/mvnplugin/mvnforum/user/viewthread.jsp?r1=1.316&r2=1.317 http://www.securityfocus.com/bid/29075 http://secunia.com/advisories/30091 http://securityreason.com/securityalert/3862 https://exchange.xforce.ibmcloud.com/vulnerabilities/42241 http://www.securityfocus.com/archive/1/491713/100/0/threaded