Vulnonym.org

CVE-2008-2123 - Corroborated Intervals

Description

Cross-site scripting (XSS) vulnerability in WGate in SAP Internet Transaction Server (ITS) 6.20 allows remote attackers to inject arbitrary web script or HTML via (1) a <>\ sequence in the ~service parameter to wgate.dll or (2) Javascript splicing in the query string a different vector than CVE-2006-5114.

Reference

http://www.portcullis-security.com/275.php http://www.securityfocus.com/bid/29103 http://secunia.com/advisories/30128 http://www.securitytracker.com/id?1019998 http://www.vupen.com/english/advisories/2008/1466/references https://exchange.xforce.ibmcloud.com/vulnerabilities/42281