Vulnonym.org

CVE-2008-1615 - Disgusted Jiga

Description

Linux kernel 2.6.18 and possibly other versions when running on AMD64 architectures allows local users to cause a denial of service (crash) via certain ptrace calls.

Reference

https://bugzilla.redhat.com/show_bug.cgi?id=431430 http://www.redhat.com/support/errata/RHSA-2008-0237.html http://www.debian.org/security/2008/dsa-1588 https://www.redhat.com/archives/fedora-package-announce/2008-May/msg00357.html http://www.redhat.com/support/errata/RHSA-2008-0275.html http://www.securityfocus.com/bid/29086 http://www.securitytracker.com/id?1020047 http://secunia.com/advisories/30252 http://secunia.com/advisories/30294 http://secunia.com/advisories/30368 http://secunia.com/advisories/30818 http://lists.opensuse.org/opensuse-security-announce/2008-07/msg00012.html http://lists.opensuse.org/opensuse-security-announce/2008-06/msg00006.html http://www.ubuntu.com/usn/usn-625-1 http://secunia.com/advisories/30890 http://lists.opensuse.org/opensuse-security-announce/2008-07/msg00002.html http://www.mandriva.com/security/advisories?name=MDVSA-2008:167 http://secunia.com/advisories/31107 http://www.mandriva.com/security/advisories?name=MDVSA-2008:174 http://lists.opensuse.org/opensuse-security-announce/2008-07/msg00007.html http://lists.opensuse.org/opensuse-security-announce/2008-07/msg00000.html http://secunia.com/advisories/30962 http://www.redhat.com/support/errata/RHSA-2008-0585.html http://secunia.com/advisories/31628 http://secunia.com/advisories/30112 http://secunia.com/advisories/30982 https://exchange.xforce.ibmcloud.com/vulnerabilities/42278 https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A9563