Vulnonym.org

CVE-2007-6282 - Crackers Bud

Description

The IPsec implementation in Linux kernel before 2.6.25 allows remote routers to cause a denial of service (crash) via a fragmented ESP packet in which the first fragment does not contain the entire ESP header and IV.

Reference

http://marc.info/?l=linux-netdev&m=120372380411259&w=2 https://bugzilla.redhat.com/show_bug.cgi?id=404291 http://www.redhat.com/support/errata/RHSA-2008-0237.html http://www.redhat.com/support/errata/RHSA-2008-0275.html http://www.securityfocus.com/bid/29081 http://secunia.com/advisories/30294 http://www.ubuntu.com/usn/usn-625-1 http://secunia.com/advisories/30818 http://secunia.com/advisories/30962 http://lists.opensuse.org/opensuse-security-announce/2008-07/msg00000.html http://secunia.com/advisories/30890 http://lists.opensuse.org/opensuse-security-announce/2008-07/msg00002.html http://secunia.com/advisories/31107 http://lists.opensuse.org/opensuse-security-announce/2008-06/msg00006.html http://www.redhat.com/support/errata/RHSA-2008-0585.html http://secunia.com/advisories/31628 http://www.debian.org/security/2008/dsa-1630 http://secunia.com/advisories/31551 http://secunia.com/advisories/30112 https://exchange.xforce.ibmcloud.com/vulnerabilities/42276 https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A10549