Vulnonym.org

CVE-2008-2083 - Preterite Administrator

Description

SQL injection vulnerability in directory.php in Prozilla Hosting Index when magic_quotes_gpc is disabled allows remote attackers to execute arbitrary SQL commands via the cat_id parameter in a list action.

Reference

http://advisories.echo.or.id/adv/adv88-K-159-2008.txt http://www.securityfocus.com/bid/28970 http://secunia.com/advisories/29936 http://securityreason.com/securityalert/3853 https://exchange.xforce.ibmcloud.com/vulnerabilities/42269 https://www.exploit-db.com/exploits/5516 http://www.securityfocus.com/archive/1/491395/100/0/threaded