Vulnonym.org

CVE-2008-2075 - Pensionary Asspacker

Description

Cross-site scripting (XSS) vulnerability in pic.php in AstroCam 2.5.0 through 2.7.3 allows remote attackers to inject arbitrary web script or HTML via the picfile parameter.

Reference

http://astrocam.svn.sourceforge.net/viewvc/astrocam/BUGS?view=markup http://astrocam.svn.sourceforge.net/viewvc/astrocam/CHANGELOG?view=markup http://astrocam.svn.sourceforge.net/viewvc/astrocam/v2.x/pic.php?r1=125&r2=126 http://www.wendzel.de/?sub=showpost&blogid=5&postid=56 http://www.securityfocus.com/bid/28998 http://secunia.com/advisories/30039 http://securityreason.com/securityalert/3852 https://exchange.xforce.ibmcloud.com/vulnerabilities/42122 http://www.securityfocus.com/archive/1/491513/100/0/threaded