Vulnonym.org

CVE-2008-2067 - Alphanumeric Limps

Description

SQL injection vulnerability in bb_admin.php in miniBB 2.2a allows remote attackers to execute arbitrary SQL commands via the whatus parameter in a searchusers2 action. NOTE: it was later reported that other versions before 3.0.1 are also vulnerable.

Reference

http://secunia.com/advisories/30004 http://securityreason.com/securityalert/3846 https://www.mavitunasecurity.com/xss-and-sql-injection-vulnerabilities-in-minibb/ http://seclists.org/fulldisclosure/2013/Jul/102 http://www.minibb.com/download.php?file=minibb_update http://www.securityfocus.com/bid/61116 http://osvdb.org/95121 http://www.minibb.com/forums/news-9/minibb-3.0.1-released-stable-fixed-secured-dedicated-6059.html https://exchange.xforce.ibmcloud.com/vulnerabilities/42270 http://www.securityfocus.com/archive/1/491375/100/0/threaded