Vulnonym.org

CVE-2008-2003 - Foremost Kike

Description

BadBlue 2.72 Personal Edition stores multiple programs in the web document root with insufficient access control which allows remote attackers to (1) cause a denial of service via multiple invocations of uninst.exe and have an unknown impact via (2) badblue.exe and (3) dyndns.exe. NOTE: this can be leveraged for arbitrary remote code execution in conjunction with CVE-2007-6378.

Reference

http://securityreason.com/securityalert/3832 https://exchange.xforce.ibmcloud.com/vulnerabilities/42090 http://www.securityfocus.com/archive/1/491282/100/0/threaded