Vulnonym.org

CVE-2008-1997 - Unshorn Pressures

Description

Unspecified vulnerability in the ADMIN_SP_C2 procedure in IBM DB2 8 before FP16 9.1 before FP4a and 9.5 before FP1 allows remote authenticated users to execute arbitrary code via unknown vectors. NOTE: the ADMIN_SP_C issue is already covered by CVE-2008-0699.

Reference

http://www-1.ibm.com/support/docview.wss?uid=swg1IZ06972 http://secunia.com/advisories/29022 http://www.appsecinc.com/resources/alerts/db2/2008-02.shtml http://securityreason.com/securityalert/3841 http://www.securityfocus.com/archive/1/491075/100/0/threaded