Vulnonym.org

CVE-2008-1991 - Patricidal Aye Aye

Description

Cross-site scripting (XSS) vulnerability in admin_colors_swatch.asp in Acidcat CMS 3.4.1 allows remote attackers to inject arbitrary web script or HTML via the field parameter.

Reference

http://bugreport.ir/index.php?/36 http://www.securityfocus.com/bid/28868 http://secunia.com/advisories/29916 http://securityreason.com/securityalert/3842 https://exchange.xforce.ibmcloud.com/vulnerabilities/41919 https://www.exploit-db.com/exploits/5478 http://www.securityfocus.com/archive/1/491129/100/0/threaded