Vulnonym.org

CVE-2008-1982 - Decomposed Averages

Description

SQL injection vulnerability in ss_load.php in the Spreadsheet (wpSS) 0.6 and earlier plugin for WordPress allows remote attackers to execute arbitrary SQL commands via the ss_id parameter.

Reference

http://timrohrer.com/blog/?p=120 http://www.securityfocus.com/bid/28894 http://secunia.com/advisories/29938 http://www.vupen.com/english/advisories/2008/1344/references https://exchange.xforce.ibmcloud.com/vulnerabilities/41968 https://www.exploit-db.com/exploits/5486