Vulnonym.org

CVE-2008-1928 - Ungratified Cushion

Description

Buffer overflow in Imager 0.42 through 0.63 allows attackers to cause a denial of service (crash) via an image based fill in which the number of input channels is different from the number of output channels.

Reference

http://rt.cpan.org/Public/Bug/Display.html?id=35324 http://imager.perl.org/i/release064/Imager_0_64 https://www.redhat.com/archives/fedora-package-announce/2008-April/msg00569.html http://www.securityfocus.com/bid/28980 http://secunia.com/advisories/30030 http://secunia.com/advisories/30011 http://www.vupen.com/english/advisories/2008/1387/references https://exchange.xforce.ibmcloud.com/vulnerabilities/41986