Vulnonym.org

CVE-2008-1918 - Newsiest Blast

Description

SQL injection vulnerability in submit.php in PHP-Fusion 6.01.14 and 6.00.307 when magic_quotes_gpc is disabled and the database table prefix is known allows remote authenticated users to execute arbitrary SQL commands via the submit_info[] parameter in a link submission action. NOTE: it was later reported that 7.00.2 is also affected.

Reference

http://www.php-fusion.co.uk/news.php http://www.securityfocus.com/bid/28855 http://secunia.com/advisories/29930 http://osvdb.org/51052 http://secunia.com/advisories/33295 http://www.vupen.com/english/advisories/2008/1318/references https://exchange.xforce.ibmcloud.com/vulnerabilities/47610 https://exchange.xforce.ibmcloud.com/vulnerabilities/41914 https://www.exploit-db.com/exploits/7576 https://www.exploit-db.com/exploits/5470