Vulnonym.org

CVE-2008-1916 - Behavioural Barrel

Description

Multiple cross-site scripting (XSS) vulnerabilities in the Ubercart 5.x before 5.x-1.0-rc1 module for Drupal allow remote attackers to inject arbitrary web script or HTML via text fields intended for the (1) address and (2) order information which are later displayed on the order view page and unspecified other administrative pages a different vulnerability than CVE-2008-1428.

Reference

http://drupal.org/node/241944 http://www.vupen.com/english/advisories/2008/1083/references https://exchange.xforce.ibmcloud.com/vulnerabilities/41624