Vulnonym.org

CVE-2008-1102 - Cloaked Swivel

Description

Stack-based buffer overflow in the imb_loadhdr function in Blender 2.45 allows user-assisted remote attackers to execute arbitrary code via a .blend file that contains a crafted Radiance RGBE image.

Reference

http://secunia.com/secunia_research/2008-16/advisory/ http://www.securityfocus.com/bid/28870 http://secunia.com/advisories/29818 http://www.debian.org/security/2008/dsa-1567 https://www.redhat.com/archives/fedora-package-announce/2008-May/msg00225.html https://www.redhat.com/archives/fedora-package-announce/2008-May/msg00237.html http://www.gentoo.org/security/en/glsa/glsa-200805-12.xml http://lists.opensuse.org/opensuse-security-announce/2008-04/msg00011.html http://secunia.com/advisories/29957 http://secunia.com/advisories/30151 http://secunia.com/advisories/30097 http://secunia.com/advisories/30272 http://www.mandriva.com/security/advisories?name=MDVSA-2008:204 http://www.vupen.com/english/advisories/2008/1308/references https://exchange.xforce.ibmcloud.com/vulnerabilities/41917