Vulnonym.org

CVE-2008-1873 - Expurgated Player

Description

Cross-site scripting (XSS) vulnerability in the private message feature in Nuke ET 3.2 and 3.4 when using Internet Explorer allows remote authenticated users to inject arbitrary web script or HTML via a CSS property in the STYLE attribute of a DIV element in the mensaje parameter. NOTE: some of these details are obtained from third party information.

Reference

http://mrzayas.es/wp-content/poc/nukeet.txt http://www.mrzayas.es/2008/04/04/xploitnukeet3/ http://www.securityfocus.com/bid/28614 http://secunia.com/advisories/29651 https://exchange.xforce.ibmcloud.com/vulnerabilities/41646