Vulnonym.org

CVE-2008-1865 - Protracted Sleds

Description

Stack-based buffer overflow in the msx_readnode function in libmosix.c in openmosix-tools (aka userspace-tools) in openMosix might allow local users to cause a denial of service (application crash) via a third-party program that calls this function with a long item argument. NOTE: the vendor does not provide any program that is capable of causing this overflow.

Reference

http://www.securityfocus.com/bid/28663 http://securityreason.com/securityalert/3813 https://exchange.xforce.ibmcloud.com/vulnerabilities/41691 http://www.securityfocus.com/archive/1/490534/100/0/threaded