Vulnonym.org

CVE-2008-1855 - Protopathic Expansions

Description

FrameworkService.exe in McAfee Common Management Agent (CMA) 3.6.0.574 Patch 3 and earlier as used by ePolicy Orchestrator (ePO) and ProtectionPilot (PrP) allows remote attackers to corrupt memory and cause a denial of service (CMA Framework service crash) via a long invalid method in requests for the /spin//AVClient//AVClient.csp URI a different vulnerability than CVE-2006-5274.

Reference

http://www.offensive-security.com/0day/mcafee_again.py.txt https://knowledge.mcafee.com/article/219/615324_f.SAL_Public.html http://www.securityfocus.com/bid/28573 http://secunia.com/advisories/29637 http://www.securitytracker.com/id?1019794 http://www.vupen.com/english/advisories/2008/1122/references https://exchange.xforce.ibmcloud.com/vulnerabilities/41597 https://www.exploit-db.com/exploits/5343